TML gem has been updated with better support for I18n.

Announcement Date: May 21, 2016

Ruby on Rails TML has been updated to provide full backwards compatibility with the standard Rails i18n framework. If you already have an application using i18n, simply add TML gem to your application and we will automate the entire process of string synchronization and translation.